DNS Issue Notification
Incident Report for Internic Status Page
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 08:19 EDT
Identified
What was initially believed to be an issue has been identified as a coincidence of similar, unique issues with client settings. Our team is continuing to investigate.
Posted Apr 08, 2021 - 17:41 EDT
Investigating
We are aware of an issue that may prevent DNS from resolving. Our team is working hard to resolve this issue as soon as possible and will provide further updates here when available. We apologize for any inconvenience this may have caused.
Posted Apr 08, 2021 - 17:19 EDT