Intermittent resolution with our Classic DNS servers
Incident Report for Internic Status Page
Resolved
This incident has been resolved. Thank you
Posted Jun 29, 2023 - 10:04 EDT
Monitoring
Our team have implemented a solution, service has been performing well since 9.45pm UTC June 27th.
We are monitoring. Thank you
Posted Jun 28, 2023 - 08:17 EDT
Investigating
Our team are investigating intermittent resolution with our Classic DNS servers, this would also impact Clustered Hosting.

We apologize for any inconvenience.
Posted Jun 27, 2023 - 10:05 EDT