Services on the Canada2 server have been fully restored. Our internal testing confirms that IMAP (Dovecot) connectivity is back to normal.
Action Required: We recommend that all users try logging in to confirm their access. If you continue to see connection errors, a quick restart of your mail client should resolve it. Thank you for your patience!
Posted Jan 14, 2026 - 16:37 EST
Update
The Canada2.internic.ca server is back online, and our engineering team has identified the remaining issue within the Dovecot (IMAP) service.
We are currently in the process of restoring this service to full functionality. While the server is responding, clients may still experience errors in Roundcube or their local mail devices (such as "Connection to storage server failed") while the restoration is in progress.
Current Progress:
- Server Status: Online - Web Services: Recovering - Mail Services (IMAP): Restoration in progress
We appreciate your continued patience as we work to bring all services back to 100%. We will provide further updates as the restoration nears completion.
Posted Jan 14, 2026 - 16:29 EST
Update
Our engineering team has identified that extreme server latency was the primary cause of the service interruptions on Canada2.internic.ca.
The server performance has been significantly improved, and we are seeing a restoration of services across both Email (IMAP/Webmail) and Web Hosting. Our team remains on-site and is continuing to perform optimization work to ensure the server remains stable under normal traffic loads.
We will continue to monitor the performance and provide a final update once the work is complete.
Posted Jan 14, 2026 - 16:21 EST
Monitoring
A fix has been deployed, and we are seeing services begin to recover on the Canada2.internic.ca server. We are currently monitoring the situation closely to ensure that both mail and website connectivity remain stable as traffic returns to normal levels.
Clients should begin to see their email sync and websites load, though some may experience a brief delay as the server processes the backlog of queued data.
We will provide another update once we are confident that the services have fully stabilized.
Posted Jan 14, 2026 - 16:01 EST
Investigating
We are currently investigating an issue affecting mail access and website connectivity on the Canada2.internic.ca server.
Clients are reporting errors such as:
Roundcube: "Connection to storage server failed"
Devices (Outlook/Apple Mail): "Server Error: Could not connect to ssl://localhost:993" or "Network Error (POSIX 61)"
Websites: Connection timeouts or "Service Unavailable" errors.
Note on Email: Incoming emails are not being lost; they are being safely received by the server and will be accessible as soon as the connection service is fully restored.
Our team is actively working on a resolution for both mail and web services, and we will provide updates as we learn more.