Webmail Access Issues – canada2.internic.ca

Incident Report for Internic Status Page

Resolved

Incident Duration: December 15–17, 2025

What Happened:
Some customers experienced intermittent issues accessing Webmail on **canada2.internic.ca**, including difficulties loading Webmail or connection-related error messages.

Resolution:
Our team investigated and implemented adjustments to stabilize the service. Webmail is now fully operational, and all affected users should have normal access.

Next Steps:
We continue to monitor the server to ensure stable performance and prevent similar disruptions.

We apologize for the delay in providing a full update and any inconvenience this may have caused. Thank you for your patience and understanding.

The Internic Team.
Posted Dec 27, 2025 - 21:22 EST

Identified

We are continuing to investigate an intermittent issue affecting Webmail access on the canada2.internic.ca server. Some customers may experience difficulty loading Webmail or see connection-related error messages.

Our team made adjustments yesterday to help stabilize the service. To better understand the issue, we’ve escalated it to Plesk support, who have enabled detailed logging for RoundCube.

At this time, the problem remains unresolved. We will provide further updates as soon as additional information is available.
Posted Dec 15, 2025 - 09:38 EST

Investigating

We are currently investigating an intermittent issue affecting Webmail access on the *canada2.internic.ca* server. Some customers may experience difficulty loading Webmail or may see connection-related error messages.

Our team made adjustments yesterday to help stabilize the service, but the issue is still occurring. We have now escalated the matter to Plesk for further investigation.

We will provide additional updates as soon as more information becomes available.
Posted Dec 11, 2025 - 08:16 EST