ZD Reports Voice connectivity issues

Incident Report for Internic Status Page

Resolved

March 31, 2025 03:00 PM We are happy to report that the impact to the Talk product has been resolved working with our partner provider and all calls should be connecting as expected at this time. Thank you for your patience during our investigation.
Posted Mar 31, 2025 - 15:19 EDT

Monitoring

2025-03-31 16:11:11 UTC - We have confirmed an issue with our Talk partner provider causing calls to drop when accessing some greetings within Talk. We are working with that provider and will post further information soon.
Posted Mar 31, 2025 - 14:35 EDT

Investigating

2025-03-31 15:57:44 UTC - We are receiving reports of dropped calls across multiple pods and our team is investigating. Further updates will be posted shortly.
Posted Mar 31, 2025 - 13:52 EDT