Email Service Migration Causing Device Disconnects

Incident Report for Internic Status Page

Resolved

Updates:

We recently migrated our email services to new servers, which caused some users to experience temporary email disconnections.

The issues have now been identified and fixed for future migrations. However, users connecting via canada1-mw.internic.ca, canada1.internic.ca, or plesk246.internic.ca may still need to update their email settings.

To restore full email functionality, please:

- Reissue your SSL certificate in your hosting control panel to include mail.yourdomain.com

- Update your email client’s incoming and outgoing mail servers to mail.yourdomain.com

If you need assistance, contact our support team at [1-866-642-1232 or service@internic.ca].

Thank you for your patience during this migration.
Posted Sep 18, 2025 - 14:14 EDT

Identified

Description:
We recently completed a migration of our email hosting services from one server environment to another. During this process, some users may experience disconnections on their email devices.

Current Status:
The issue is being addressed and a solution is available.

Impact:
Some email devices may temporarily lose connection, causing interruptions in sending or receiving email.

Recommended Fix:
To resolve this issue, affected users should:

1. Log into the Plesk Control Panel for the hosting.
2. Reissue their SSL certificate, making sure it includes mail.[yourdomain].com.
3. Update it's email client settings for both incoming and outgoing mail servers to mail.[yourdomain].com.

Following these steps should restore connection and full email functionality.

Additional Support:
If you encounter any issues or need assistance, please contact our support team at [1-866-642-1232 or service@internic.ca].

Thank you for your understanding and patience during this migration.

The Internic.ca Team,
Posted Sep 15, 2025 - 12:03 EDT