Issue with DNS not Resolving
Incident Report for Internic Status Page
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 10:33 EST
Monitoring
We are still collecting information, but we believe this issue to be resolved. We are monitoring the situation for the time being. We thank you for your patience.
Posted Jan 20, 2021 - 12:39 EST
Investigating
We are currently investigating reports that some sites are not resolving for clients using Internic's DNS. We will be updating this status as we get more information.
Posted Jan 20, 2021 - 10:55 EST