Site Slow-downs
Incident Report for Internic Status Page
Resolved
This incident has been resolved.
Posted May 26, 2022 - 11:04 EDT
Monitoring
Site performance has been restored, but we are still investigating with one of our providers as to why these slow-downs are occurring. We thank you for your patience.
Posted May 18, 2022 - 15:37 EDT
Identified
We have observed a recurrence of the same issue as last week. Our technicians are working to address the issue as soon as possible. We again apologize for the inconvenience.
Posted May 18, 2022 - 12:52 EDT
Monitoring
We have identified the issue and the system appears to be stable. We are still working on preventing any recurrences of the issue.
Posted May 11, 2022 - 12:49 EDT
Investigating
We are currently investigating reports of system slowdowns. These can sometimes result in 504 errors. Please note that these errors can also affect our internal systems, so we may not be able to assist you as quickly as we normally would. We apologize for the inconvenience.
Posted May 10, 2022 - 16:07 EDT