Login Issues and 502 Errors
Incident Report for Internic Status Page
Resolved
Testing confirms that this issue has been resolved.
Posted Jan 14, 2021 - 15:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 15:29 EST
Investigating
We are currently investigating reports that clients cannot access their Internic.ca accounts as well as reports that certain pages at Internic.ca are returning 502 errors.
Posted Jan 14, 2021 - 15:03 EST