Issues Loading Mailbox - Classic Hosting
Incident Report for Internic Status Page
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 11:08 EST
Update
We have found evidence of slow load times persisting for some users. Our team is implementing a fix to resolve these issues, and will continue monitoring through the night.
Posted Nov 30, 2021 - 17:53 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2021 - 15:41 EST
Monitoring
A fix was implemented yesterday afternoon, which corrected many of the reported issues. Some users with larger mailboxes may have still experienced issues into the evening. Those issues appear to now be resolved. We will keep monitoring the situation for the next few hours. We thank those affected for their patience.
Posted Nov 30, 2021 - 09:52 EST
Investigating
We are currently investigating reports of some clients whose mailboxes are failing to load in webmail and other mail applications. We will provide an update as soon as we have one available. We apologize for the inconvenience.
Posted Nov 29, 2021 - 15:25 EST