Mail Connectivity Issues for Classic (Clustered) Hosting Clients
Incident Report for Internic Status Page
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 22:42 EDT
Investigating
We are currently investigating reports of mail connectivity issues (both incoming and outgoing). We will be providing updates as soon as we can. We apologize for the inconvenience.
Posted Aug 03, 2022 - 21:02 EDT